The Ledge

Go Back   The Ledge > The Penguin > Q&A Discussions
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-19-2008, 06:25 PM
RoseGarden RoseGarden is offline
Senior Ledgie
 
Join Date: Mar 2008
Posts: 189
Default Signictures and avatar help please

Would anyone be able to help explain so I can get a picture in my avatar and signicture? It seems to be quite complicated on this board.

Thanks in advanced for your help!!
Reply With Quote
  #2  
Old 11-19-2008, 06:29 PM
BTFLCHLD's Avatar
BTFLCHLD BTFLCHLD is offline
Addicted Ledgie
 
Join Date: Jun 2004
Posts: 9,260
Arrow Nice Sig!

and

[IMG]

to the beginning of your signature:

http://i147.photobucket.com/albums/r289/ambergypsy/gifs/gypsy4.gif[/IMG]

and it will display as

Reply With Quote
  #3  
Old 11-19-2008, 06:32 PM
BTFLCHLD's Avatar
BTFLCHLD BTFLCHLD is offline
Addicted Ledgie
 
Join Date: Jun 2004
Posts: 9,260
Default

EDIT AVATAR under USER CP


Option 1 - Enter the URL to the Image on Another Website

Option 2 - Upload Image From Your Computer

Note: The maximum size of your custom image is 75 by 75 pixels or 19.5 KB (whichever is smaller).
Reply With Quote
  #4  
Old 11-19-2008, 07:05 PM
RoseGarden RoseGarden is offline
Senior Ledgie
 
Join Date: Mar 2008
Posts: 189
Default

[IMG]http//:i147.photobucket.com/albums/r289/ambergypsy/gifs/gypsy3.gif[/IMG]

Not sure why my picture isn't showing up?

Last edited by RoseGarden : 11-19-2008 at 07:19 PM.
Reply With Quote
  #5  
Old 11-19-2008, 07:11 PM
BTFLCHLD's Avatar
BTFLCHLD BTFLCHLD is offline
Addicted Ledgie
 
Join Date: Jun 2004
Posts: 9,260
Default

Quote:
Originally Posted by RoseGarden View Post
[IMG]http:i147.photobucket.com/albums/r289/ambergypsy/gifs/gypsy3.gif[/IMG]

Not sure why my picture isn't showing up?
notice above...you are now missing these

//

after

http:
Reply With Quote
  #6  
Old 11-19-2008, 07:25 PM
BTFLCHLD's Avatar
BTFLCHLD BTFLCHLD is offline
Addicted Ledgie
 
Join Date: Jun 2004
Posts: 9,260
Default

Quote:
Originally Posted by RoseGarden View Post
[IMG]http//:i147.photobucket.com/albums/r289/ambergypsy/gifs/gypsy3.gif[/IMG]

Not sure why my picture isn't showing up?
You edited the above adding // but you put them before :

// goes after :
Reply With Quote
  #7  
Old 11-19-2008, 07:30 PM
RoseGarden RoseGarden is offline
Senior Ledgie
 
Join Date: Mar 2008
Posts: 189
Default

Thanks for the help. I will keep working on it.
sooner or later it will happen.
Reply With Quote
  #8  
Old 11-20-2008, 04:39 PM
gretchen's Avatar
gretchen gretchen is offline
Addicted Ledgie
Supporting Ledgie
 
Join Date: Sep 2004
Location: The North Shore of The Windy City
Posts: 1,943
Default

Quote:
Originally Posted by RoseGarden View Post
Thanks for the help. I will keep working on it.
sooner or later it will happen.
Put an [IMG] at the front.
Reply With Quote
  #9  
Old 11-20-2008, 04:49 PM
BTFLCHLD's Avatar
BTFLCHLD BTFLCHLD is offline
Addicted Ledgie
 
Join Date: Jun 2004
Posts: 9,260
Lightbulb



THIS (minus the added _spacer_ before and after the URL):

[IMG] http://i147.photobucket.com/albums/r...ifs/gypsy3.gif [/IMG]


EQUALS:



MAKES TOTAL SENSE
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -5. The time now is 09:11 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© 1995-2003 Martin and Lisa Adelson, All Rights Reserved