The Ledge

The Ledge (http://ledge.fleetwoodmac.net/index.php)
-   Chit Chat (http://ledge.fleetwoodmac.net/forumdisplay.php?f=9)
-   -   The Ledge longer load time? (http://ledge.fleetwoodmac.net/showthread.php?t=57533)

Jondalar 10-20-2017 12:20 AM

The Ledge longer load time?
 
What is going on with the Ledge? It is taking a long time for the sections to load when I try to access them. For instance, when I want to go to Chit Chat section, it takes a few minutes for it to come up. Very irritating.

I've tried this on multiple computers so it's the sites fault.

Tango 10-25-2017 11:51 AM

It doesn't seem to lag when logged in. It could be some new update glitch, or maybe the management is trying to get more people to "log in." Who knows.

MikeInNV 10-25-2017 08:11 PM

It's loading slower for me too. Around the same time this started happening, I also noticed a message below the site title telling me to "Download Flash" but when I click it, I get a message saying that it's already enabled on my computer.

iamnotafraid 10-25-2017 08:21 PM

Quote:

Originally Posted by MikeInNV (Post 1217816)
It's loading slower for me too...


Me too brother.

24karatstevie 10-26-2017 02:32 AM

Thank goodness, I thought I was the only one! It does it for me even when logged in. I'm not sure what the issue is.

tango87 10-26-2017 10:20 AM

Yes, it takes so long that often I've been giving up and going somewhere else...

elle 10-26-2017 12:50 PM

Quote:

Originally Posted by 24karatstevie (Post 1217819)
Thank goodness, I thought I was the only one! It does it for me even when logged in. I'm not sure what the issue is.

Same. Especially the Rumors forum overview, doesnít load at all on my phone,even though Iím logged in. Sure way to kill any activity if this keeps on!

sue 10-27-2017 02:54 AM

Quote:

Originally Posted by elle (Post 1217831)
Same. Especially the Rumors forum overview, doesnít load at all on my phone,even though Iím logged in. Sure way to kill any activity if this keeps on!

Sure is, Iíve been minimising and then forgetting all about it. Returning to it but by then the moment has gone and I just turn off...

Lola 10-27-2017 08:37 AM

Slow on my MacBook and android phone.

AnthonyMI 10-27-2017 08:36 PM

It wonít load at all on my Safari on iPhone or multiple laptops. I installed Firefox for IPhone and it sloooooooooowly loads. Itís like 36k dialup. Today it worked long enough for me to get HERE to report it. Itís been going on three weeks

Jondalar 10-28-2017 01:35 AM

Iím glad Iím not the only one who has noticed this. Itís totally irritating and I get on the site less. What is up?

AnthonyMI 10-28-2017 08:52 PM

I just ran an experiment. It is the ads. There is malicious ads o the site now. If you install a Ad blocker and Popup filter the site works normal.


All times are GMT -5. The time now is 11:51 PM.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 1995-2003 Martin and Lisa Adelson, All Rights Reserved